• Apple News

Apple will require new Apple Watch apps to be native starting next year

Apple today shared a news update encouraging developers to update their Apple Watch apps for watchOS 4. The update also shares that watchOS 1 apps will no longer be accepted next year.

more…



Source link

You may also like...