• Apple News

PSA: Jailbreakers Should Avoid Upgrading to iOS 11.2.5


A few days back, coolstar, had said that most patches used in Electra jailbreak will work on iOS 11.2.x. However, he now recommends staying on iOS 11.2 – iOS 11.2.2, as Apple seems to have made a lot of changes on the security side in iOS 11.2.5.
Continue reading

Source link

You may also like...